Commands

console>show version

Machine Description…………… Dell Networking Switch
System Model ID………………. N4032F
Machine Type…………………. Dell Networking N4032F
Serial Number………………… CN05KGDH2829854P0241A02
Manufacturer…………………. 0xbc00
Burned In MAC Address…………. F8B1.567C.5411
System Object ID……………… 1.3.6.1.4.1.674.10895.3044
CPU Version………………….. XLP308H-B2
SOC Version………………….. BCM56842_A1
HW Version…………………… 3
CPLD Version…………………. 17

unit active backup current-active next-active
—- ———– ———– ————– ————–
1 6.3.1.11 6.2.1.6 6.2.7.2 6.3.1.11

console#copy running-config st

console#reload

Sample Config

interface out-of-band
ip address 10.11.0.1 255.255.0.0 10.11.254.254
exit

interface vlan 1
ip address 10.11.0.111 255.255.0.0
exit
ip route 0.0.0.0 0.0.0.0 10.11.254.254
vlan 10-12,18-19,30,60,93-94,100-101,205,207,230-234,240,280
exit
vlan 10
name “eduroam-gestao”
exit
vlan 11
name “eduroam-guest”
exit
vlan 12
name “eduroam-dados”
exit

username “admin” password <password-hash>¬†privilege 15 encrypted

spanning-tree portfast bpdufilter default
spanning-tree bpdu flooding
spanning-tree bpdu-protection
spanning-tree priority 0
interface Te1/0/1
channel-group 1 mode on
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit

interface Te1/0/2
channel-group 1 mode on
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit

interface Te1/0/3
channel-group 2 mode on
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!
interface Te1/0/4
channel-group 2 mode on
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!
interface Te1/0/5
channel-group 3 mode on
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!
interface Te1/0/6
channel-group 3 mode on
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!
interface Te1/0/7
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit

interface Te1/0/8
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!
interface Te1/0/9
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!

interface Te1/0/10
spanning-tree portfast
spanning-tree guard loop
switchport mode general
switchport general allowed vlan add 10-12,100-101,205,280 tagged
switchport general allowed vlan add 1 tagged
exit

interface Te1/0/11
description “uplink-b0”
spanning-tree portfast
spanning-tree guard loop
switchport mode general
switchport general allowed vlan add 10-12,60,93,100-101,205,231,280 tagged
switchport general allowed vlan add 1 tagged
exit
!
interface Te1/0/12
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!
interface Te1/0/13
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!
interface Te1/0/14
spanning-tree portfast
spanning-tree guard loop
switchport access vlan 100
exit
interface Te1/0/15
spanning-tree portfast
spanning-tree guard loop
switchport mode general
switchport general forbidden vlan add 205
switchport general allowed vlan add 10-12,30,60,94,100-101,207 tagged
switchport general allowed vlan add 1 tagged
exit
!
interface Te1/0/16
spanning-tree disable
spanning-tree portfast
spanning-tree guard loop
switchport access vlan 205
exit
!
interface Te1/0/17
spanning-tree portfast
spanning-tree guard loop
switchport mode general
switchport general allowed vlan add 10-12,101,205 tagged
exit
!
interface Te1/0/18
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit

switchport general allowed vlan add 94,205,100,1,101,207,30 tagged
switchport general allowed vlan add 1 tagged

!
interface Te1/0/19
spanning-tree portfast
spanning-tree guard loop
switchport access vlan 205
exit
!
interface Te1/0/20
spanning-tree portfast
spanning-tree guard loop
switchport access vlan 207
exit
interface Te1/0/21
channel-group 5 mode on
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!
interface Te1/0/22
channel-group 5 mode on
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!
interface Te1/0/23
channel-group 4 mode on
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit

interface Te1/0/24
channel-group 4 mode on
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit

!
interface port-channel 1
description “b1”
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!
interface port-channel 2
description “b2”
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!
interface port-channel 3
description “b3”
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
interface port-channel 4
description “dc-deec”
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
!
interface port-channel 5
description “dc-isr”
spanning-tree portfast
spanning-tree guard loop
switchport mode trunk
exit
snmp-server engineid local 800002a203f8b1567c5411
snmp-server community “public” ro
service unsupported-transceiver
exit

logging <ip.server.logging>
port 10514
description “DEEC Log Server”
exit

Advertisements